www.astronomieforum.at

A s t r o n o m i e - F o r u m - Ö s t e r r e i c h
Aktuelle Zeit: 21.09.2018, 12:15





Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Installation von FireCapture 2.6 geht nicht
BeitragVerfasst: 19.06.2018, 22:08  
Registriert: 16.05.2018, 18:40
Beiträge: 22
Länderflagge: Austria (at)
Offline

Hallo,

Ich hab grad versucht, FireCapture 2.6 auf einem neu aufgesetzten Windows 7 Rechner zu entpacken und zu starten - leider ohne Erfolg. Es sieht so aus, als ob einige Dateien mit der (zusätzlichen, nur unter Unix/OSX üblichen) Extension .gz enthalten sind und daher nicht über ihren Namen auffindbar sind.
Bin ich da der einzige ? Ich hab es mehrmals heruntergeladen und sowohl die 32-bit, als auch die 64-bit Verion versucht - Ergebnis war gleich - geht nicht.

LG Nikolaus


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installation von FireCapture 2.6 geht nicht
BeitragVerfasst: 19.06.2018, 23:20  
Registriert: 04.04.2015, 22:03
Beiträge: 31
Länderflagge: Austria (at)
Geschlecht: männlich
Offline

Hallo Nikolaus,

Ich hab's grad probiert (danke für den Hinweis auf die neue Version!), bei mir
hat's geklappt. Ich hab einfach das zipfile entpackt und FireCapture.exe
gestartet. Im directory tree gibt's nur im Java jre/ dir ein paar .gz files.

Kleiner Tipp: .gz Dateien sind unter Linux nichts anderes als gepackte Dateien.
Dieses Format ist unter Windows zwar unüblich, aber nicht unmöglich zu öffnen
(ist ja nur eine Kompression). Du kannst mal versuchen, sie mit 7zip zu entpacken,
vielleicht findet FireCapture sie dann.

vG
Wolfgang

_________________
Astro Professional 80/480 Triplett APO
GSO Newton 8"/f5
NEQ6 / Star Adventurer / MGEN
Nikon D7000a / Canon 700Da / QHY5c / ASI174MM
ASI1600MM-C V3


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installation von FireCapture 2.6 geht nicht
BeitragVerfasst: 20.06.2018, 19:01  
Registriert: 16.05.2018, 18:40
Beiträge: 22
Länderflagge: Austria (at)
Offline

Danke - klassischer Fall von menschlichem Versagen meinerseits. Ich hab das ZIP-File - so wie im Tutorial - direkt in den Programm-Folder entpackt und da drin gibts anscheinend Probleme mit den Permissions. Im Documents-Folder klappt es auf anhieb.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  



Impressum | Datenschutzerklärung | Mobile Version
© 2006 - 2018 Forenworld
Dieses Forum ist gehostet bei Forenworld.

World of Warcraft phpBB template "WoWMoonclaw" created by MAËVAH (ex-MOONCLAW) (v3.0.5) - wowcr.net : World of Warcraft styles & videos
© World of Warcraft and Blizzard Entertainment are trademarks or registered trademarks of Blizzard Entertainment, Inc. in the U.S. and/or other countries. wowcr.net is in no way associated with Blizzard Entertainment.
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Deutsche Übersetzung durch phpBB.de