Problem mit MGEN II

Ideenbörse, verzweifelte Fragen...
Antworten
Benutzeravatar
Orionis
Beiträge: 35
Registriert: 02.09.2015, 19:34

Problem mit MGEN II

Beitrag von Orionis » 12.09.2020, 16:14

Hallo liebe Kolleginnen und Kollegen!

Heute Nacht hatte ich nach langer Zeit endlich wieder mal die Gelegenheit auf die hohe Wand zu fahren, die Voraussetzungen waren dafür ja an und für sich exzellent. Habe alles so aufgebaut wie sonst auch. Normal richte ich alles ein und schließe meine Komponenten danach am Laptop an um sie mit APT zu steuern. Diesmal hat mir der MGEN jedoch einen Strich durch die Rechnung gemacht.

Lange Rede kurzer Sinn:
Beim Kalibrieren hat der MGEN den Stern ständig verloren. Habe die Einstellungen für Schärfe, Belichtung, Verstärkung, etc. 100 mal überarbeitet, jedoch erfolglos. Auch die Achsen waren schön ausgewichtet.
Manchmal hat die Kalibrierung in DEC funktioniert, in RA hat der MGEN dann jedoch den Stern einfach dauerhaft nach links aus dem Bildausschnitt geschoben und damit nicht mehr aufgehört, als ob er stecken geblieben wäre. Mit Invertieren der Achse genau das gleiche, nur eben in die andere Richtung. Zwischendurch wurde das Problem dann noch haariger, da sich deswegen scheinbar die Handbox meiner HEQ-5 aufgehängt hat, bzw. die RA-Achse nicht mehr reagierte. Aus welchem Grund auch immer hat die Montierung dann auch gut doppelt bis dreifach so schnell nachgeführt, obwohl ich den MGEN bereits entfernt hatte. Das ging alles erst wieder normal, nach Neustart der Montierung.

Habe alle Kabeln und Verbindungen zum Abwinken oft geprüft, das hat alles gepasst. Software und Treiber sind ebenfalls am neusten Stand. Wie gesagt, beim letzten Mal funktionierte alles tadellos.. bin mit meinem ABC am Ende angelangt, das ist einfach nur mühsam - erst recht nach 140km Fahrstrecke und keinem einzigen brauchbaren Lightframe :(

Zusatzfrage aus Interesse:
Lohnt sich der MGEN überhaupt noch für meine Zwecke? Da ich ohnehin einen Laptop zum fotografieren benötige, würden auch eine normale ST-4 taugliche Cam und PHD taugen, oder nicht? Habe noch nie damit gearbeitet und kann daher nicht wirklich sagen, welche Vor- und Nachteile diese Methode hat.
Beste Grüße und CS,
Marv
______________________________________________________________________________
Esprit 80 ED | C8 | ASI1600MM-Pro + HaLRGB | ASI120MM | HEQ-5(R) | MGEN II + 9x50

Benutzeravatar
AstroVis
Austronom
Beiträge: 1142
Registriert: 15.11.2013, 16:31

Re: Problem mit MGEN II

Beitrag von AstroVis » 12.09.2020, 17:05

Hallo Marv,
seit kurzem habe ich mein mobiles Setup komplett vom Laptop-Betrieb auf ASIAIR Pro mit Handy umgestellt. Noch nie war ich so schnell betriebsbereit, selbst früher in meiner Rolldachhütte nicht. Allerdings benötige ich für Aufnahme und Guiding eine ASI oder DSLR Kamera.
Asiair steuert alles, die Montierung und die Kameras, vom Polaralignment bis zum GoTo mit anschließendem Platesolve, dem Guiding inkl. Dithern, Autorun Prozeduren für Bias, Darks, Flats und Lights mit Abspeicherung der Daten auf dem USB-Stick usw.
Seit ich mit dieser Konfiguration arbeite benötige ich vom Ausrichten auf den Polarstern bis zum ersten Bild max. 5 Minuten. Ich bin froh, dass ich den Laptop nicht mehr benötige. Damit stelle ich den exzellenten MGEN für Guiding nicht in Frage, ich habe aber schon lange eine Integrationsplattform gesucht, die nicht nur diesen Prozess sondern den kompletten Aufnahmeprozess steuert. Und das mit Handy oder iPad
LG Horst

Benutzeravatar
Orionis
Beiträge: 35
Registriert: 02.09.2015, 19:34

Re: Problem mit MGEN II

Beitrag von Orionis » 08.10.2020, 21:31

Servus Horst,

danke für deine Antwort!
Also die Lösung mit ASAIR Pro ist mir durchaus bekannt, jedoch möchte ich erstmal brauchbare Ergebnisse mit meinem derzeitigen Setup erzielen. Da floss bislang schon mehr Geld rein als Resultate rauskamen.
Ich war mir relativ sicher, dass der MGEN einen Defekt hatte und habe es daraufhin mit einer ASI120MM + PHD2 probiert, jedoch erfolglos - das Gleiche in Rosarot. Mittlerweile liegt es auf der Hand, die Montierung hat offensichtlich einen Defekt, dazu werde ich aber eher einen neuen Eintrag in der richtigen Kategorie erstellen.
Beste Grüße und CS,
Marv
______________________________________________________________________________
Esprit 80 ED | C8 | ASI1600MM-Pro + HaLRGB | ASI120MM | HEQ-5(R) | MGEN II + 9x50

Antworten