nächster Versuch :)

Tipps und Tricks, Fragen und Antworten zur Astrofotografie und Bildbearbeitung
Antworten
Adamantos
Beiträge: 14
Registriert: 14.03.2021, 17:42

nächster Versuch :)

Beitrag von Adamantos »

Hi zusammen,

habe jetzt mal einen neuen Versuch mit einer richtigen AstroCam gestartet - mit massivem Verbesserungs-Potential würde ich sagen :)

Folgendes Equipment: Touptec/RisingCam 26000 (ähnlich ASI2600MC), keine Flats, keine Darks - just out of the cam.

Habe mal 3 Bilder angehängt mit einigen Fragen:

Bild : Rohbild direkt aus der Kamera (ICG 6888) - Unity Gain (100 bei der Kamera), Offset 264 (das Minimum was neben 0 scheinbar geht?!) - nur als jpg formatiert. kein Flat, kein Dark -> ist das bei Euch auch immer so "griaslad" (wie bei ner DSLR bei ISO 3200+) ... mit Optolong Extreme... muss man hier den Offset wesentlich höher einstellen (Stellarmate gibt nur 0/264/10xx/20xx) usw vor... was mir sehrrr viel vorkommt?

Bild - 5 dergleichen einfach mal übereinander gestackt - alle mit dem Extreme Filter - weniger "graislad" dafür eine schöne rot/schwarz Verschiebung in der Diagonale? wird der Sensor nicht voll ausgeleuchtet oder ist das der Filter?

Bild - Eins ohne Filter - auch wieder linke Ecke stärker ausgeleuchtet scheinbar als sonst wo, und entweder ein Guidingproblem oder ein Newton-Justageproblem? der Blausaum immer nach rechts oben... Ideen?

Danke!
Michael

ps. Stellarmate kann einen fertig machen irgendwie : (
pps: hier nochmal die Links in "voller" jpg-Größe
https://www.reflex.at/~michael.chvatal/Rohbild.jpg
https://www.reflex.at/~michael.chvatal/ ... stackt.jpg
https://www.reflex.at/~michael.chvatal/Rohbild%201.jpg
Benutzeravatar
iamsiggi
Austronom
Beiträge: 689
Registriert: 02.12.2014, 22:46
Wohnort: Wien / Engabrunn
Kontaktdaten:

Re: nächster Versuch :)

Beitrag von iamsiggi »

Dieser Rot/Blaue Verlauf wird einer Verkippung des Sensors zur Bildeben geschuldet sein.
Auf der einen Seite bist du Unscharf im Blauen auf der anderen im Roten.

Siegfried
--
"Man sieht nur das, was man weiß" (J.W.Goethe)
AustrianAviationArt.org/cms/Astronomie
Facebook: Astrogarten Engabrunn & Oly-Astrofotografie
-
"NoN" 200/800 + APO73/432,AZ-EQ6, MGen, Olympus E-M1.III, E-PL6(mod), E-PL7, E-M10-II, Samyang 135/2, mFT75/1.8, mFT12/2...
oemafr
Beiträge: 5
Registriert: 26.04.2021, 10:57

Re: nächster Versuch :)

Beitrag von oemafr »

Hallo Michael,
Hab ne 2600MC mit Verläufe von rechts nach links. Mein Newton ist aber gut calibriert. Habe Cam um 180 Grad gedreht. Immer noch gleich. Glaube das das zumindest bei mir die Ausleuchtung Richtung Wien ist. Alles andere ist bei mir ziemlich scharf. Zur Info, bin ein Anfänger mit den selben Startschwierigkeiten, aber vielleicht bringt dich die Antwort weiter. Mit dem APP https://www.google.com/url?q=https://ww ... dIWNIE8rZa kannst du das leicht ausgleichen. Mfg Mani
Newton PDS 200/1000
HEQ5 Pro mit Umbau auf Riemenantrieb
ASI 2600MC Pro
Lacerta GPU Optics Komakorrektor
N.I.N.A, APT, Astroberry
APP, PS,
Adamantos
Beiträge: 14
Registriert: 14.03.2021, 17:42

Re: nächster Versuch :)

Beitrag von Adamantos »

Hi!!

scheinbar ist es wirklich eine Mischung aus Verkippung gewesen und auch Wien im HIntergrund :) ... na zumidest etwas geklärt :D
Habe jetzt nochmal 12 Fotos gestackt (8x 60sec, 4x 600sec) und es wird laaangsam hab ich das Gefühl.. aber das "griaslade" hab ich immer noch... (wieder ohne Darks, ohne Flats, keine BIAS, ...). Wieder mit Optolong-Extreme.

Ist das normal für solche Fotos? oder bekommt man das immer erst mit viiieeel mehr Zeit + Stacking + Darks, etc. weg?
Bild

Ja als Anfänger kann das Ganze schon manchmal frustriierend sein (insb. wenn Stellarmate wiedermal net mag) :)
Liebe Grüße,
MIchael
Benutzeravatar
TONI_B
Austronom
Beiträge: 4675
Registriert: 25.07.2012, 18:11
Wohnort: 2232 Deutsch Wagram

Re: nächster Versuch :)

Beitrag von TONI_B »

Es liegt sicher nicht an der Hardware! Mehr Einzelbelichtungen helfen auf jeden Fall, denn das Rauschen verringert sich - wenn auch nicht linear, sondern nur mit der Wurzel. D.h. wenn du statt 12 Bilder 48 stackst, halbiert sich das Rauschen.

Wesentlich mehr bringt aber eine entsprechende EBV. Du hast die Bilder ziemlich hochgezogen. Damit sieht man zwar, was alles im Bild an Information vorhanden ist, es wird aber der Hintergrund zu hell und damit kommt das Rauschen so stark raus. Lies dich mal in eine entsprechende Software (zB. PixInsight) ein, dann kannst du auch das Rauschen minimieren.

Ein Hinweis als Admin: dein Bild ist 30MB groß! Das ist echt mühsam beim Laden, auch wenn heutzutage jeder einen schnellen INet-Zugang hat - auch übers Handy. Es reicht, wenn das Bild 3000x2000 Pixel groß ist und nimm eine höhere Kompression beim jpg-Speichern. Dann kommst du locker unter 1MB. Danke!
lG
TONI


TS 12"RC; Skywatcher ED120, Esprit 100, Lacerta ED72, EQ8, EQ5, SA; Sony A77II, Sony A7(mod), Sony Nex5(mod), Sony A7r(mod), SonyA7s(mod), ASI174MM, ASI120MM-S, ASI185MC, ASI071C-cool; ASI 2600MC
Horst_Ziegler
Austronom
Beiträge: 137
Registriert: 29.01.2021, 18:06
Wohnort: Altenberg bei Linz
Kontaktdaten:

Re: nächster Versuch :)

Beitrag von Horst_Ziegler »

Hallo Michael,

ist doch schon ganz gut. Einmal den HLVG-Filter (entfernt den Grün-Stich) und dann den Astroflat Pro Filter (neutralisiert den Hintergrund) drüber laufen lassen (Photoshop), und schon sieht es viel besser aus. Nun noch mehr Aufnahmen um das Rauschen zu minimieren und den Nebel zu verstärken und dann passt es.

Bild

LG Horst
Benutzeravatar
TONI_B
Austronom
Beiträge: 4675
Registriert: 25.07.2012, 18:11
Wohnort: 2232 Deutsch Wagram

Re: nächster Versuch :)

Beitrag von TONI_B »

Na ja, aber damit ist nicht nur der Grünstich, sondern auch das OIII-Leuchten weg... :roll:

Und Horst auch an dich die Bitte die Bilder nicht so groß machen beim Einstellen hier ins Forum...
lG
TONI


TS 12"RC; Skywatcher ED120, Esprit 100, Lacerta ED72, EQ8, EQ5, SA; Sony A77II, Sony A7(mod), Sony Nex5(mod), Sony A7r(mod), SonyA7s(mod), ASI174MM, ASI120MM-S, ASI185MC, ASI071C-cool; ASI 2600MC
Horst_Ziegler
Austronom
Beiträge: 137
Registriert: 29.01.2021, 18:06
Wohnort: Altenberg bei Linz
Kontaktdaten:

Re: nächster Versuch :)

Beitrag von Horst_Ziegler »

OIII Leuchten habe ich keines gesehen. Nur Grünstich.
Ok, ich nehme es raus.
Gruß Horst
Benutzeravatar
TONI_B
Austronom
Beiträge: 4675
Registriert: 25.07.2012, 18:11
Wohnort: 2232 Deutsch Wagram

Re: nächster Versuch :)

Beitrag von TONI_B »

Du brauchst eh ja nicht rausnehmen, sondern nur kleiner machen.

Und der NGC6888 hat neben dem H-Alpha auch noch schöne grüne Filamente.
lG
TONI


TS 12"RC; Skywatcher ED120, Esprit 100, Lacerta ED72, EQ8, EQ5, SA; Sony A77II, Sony A7(mod), Sony Nex5(mod), Sony A7r(mod), SonyA7s(mod), ASI174MM, ASI120MM-S, ASI185MC, ASI071C-cool; ASI 2600MC
Horst_Ziegler
Austronom
Beiträge: 137
Registriert: 29.01.2021, 18:06
Wohnort: Altenberg bei Linz
Kontaktdaten:

Re: nächster Versuch :)

Beitrag von Horst_Ziegler »

Seit wann gibt es am Himmel grün :lol:
Bei mir auf der Wiese schon, auch ohne Falschfarben
Benutzeravatar
TONI_B
Austronom
Beiträge: 4675
Registriert: 25.07.2012, 18:11
Wohnort: 2232 Deutsch Wagram

Re: nächster Versuch :)

Beitrag von TONI_B »

Horst_Ziegler hat geschrieben: 17.10.2021, 12:17 Seit wann gibt es am Himmel grün :lol:
Seit 13,8Mrd Jahren oder genauer gesagt: seit 380000Jahren nach dem Urknall... :lol:

Zweifach ionisierter Sauerstoff hat unter anderem bei ca. 500nm eine deutliche Spektrallinie.
lG
TONI


TS 12"RC; Skywatcher ED120, Esprit 100, Lacerta ED72, EQ8, EQ5, SA; Sony A77II, Sony A7(mod), Sony Nex5(mod), Sony A7r(mod), SonyA7s(mod), ASI174MM, ASI120MM-S, ASI185MC, ASI071C-cool; ASI 2600MC
Benutzeravatar
TONI_B
Austronom
Beiträge: 4675
Registriert: 25.07.2012, 18:11
Wohnort: 2232 Deutsch Wagram

Re: nächster Versuch :)

Beitrag von TONI_B »

Aber jetzt zurück zum eigentlichen Problem: mir ist noch aufgefallen, dass die Hotpixel nicht durch das Stacken verschwunden sind. Daher eine Frage: Wurde beim Nachführen zwischen den Aufnahmen gedithert? Wenn nein, dann auf jeden Fall beim nächsten Mal machen.
Mit welchem Programm wurde gestackt? Wurde dort eine entsprechende Routine verwendet, damit die Hotpixel weggerechnet werden?
lG
TONI


TS 12"RC; Skywatcher ED120, Esprit 100, Lacerta ED72, EQ8, EQ5, SA; Sony A77II, Sony A7(mod), Sony Nex5(mod), Sony A7r(mod), SonyA7s(mod), ASI174MM, ASI120MM-S, ASI185MC, ASI071C-cool; ASI 2600MC
Horst_Ziegler
Austronom
Beiträge: 137
Registriert: 29.01.2021, 18:06
Wohnort: Altenberg bei Linz
Kontaktdaten:

Re: nächster Versuch :)

Beitrag von Horst_Ziegler »

TONI_B hat geschrieben: 17.10.2021, 12:31
Zweifach ionisierter Sauerstoff hat unter anderem bei ca. 500nm eine deutliche Spektrallinie.
Theorie und Praxis. Die Frage ist doch, ob es sichtbar grün ist. Ich verweise hier auf eine Analyse von Jens Zippel

https://www.astronomie.de/aktuelles-un ... im-schwan/

Egal, ich klinke mich wieder aus
Adamantos
Beiträge: 14
Registriert: 14.03.2021, 17:42

Re: nächster Versuch :)

Beitrag von Adamantos »

Erstmals danke für die echte Hilfe und die vielen Kommentare!!!

Nein hatte Dithering noch nicht eingeschalten - werde ich beim nächsten Versuch machen (ist ja nur eine Checkbox zum Klicken :)
Gestackt habe ich mit APP (das erste Mal, also praktisch alles Grundeinstellung). werde es heute nochmals mit Bias und Darks versuchen. die laufen gerade :)

Das mit den großen Bildern werde ich natürlich auch Beachten - Runterskalieren und als Link :)
Adamantos
Beiträge: 14
Registriert: 14.03.2021, 17:42

Re: nächster Versuch :)

Beitrag von Adamantos »

So hab jetzt noch eine Frage:

habe in AAp jetzt Master Dark, Master Bias und daraus eine BadPixelMap erstellt.
MD und MB schauen für mich irgendwie logisch aus... BadPixelMap schaut aber ein wenig viel "schlechte Pixel" die er rausrechnet raus... ?
Und wenn ich die Lights stacke mit AAP mit Standardeinstellungen bekomm ich überhaupt nur mehr ein schwarzes BIld :D

Liebe Grüße,
Michael
ps: hoffe nicht zu klein jetzt (wegen Größe).

BPM: Bild https://www.reflex.at/~michael.chvatal/bpm.jpg
Master Bias: Bild https://www.reflex.at/~michael.chvatal/MB_.jpg
Master Dark: Bild https://www.reflex.at/~michael.chvatal/MD.jpg
Benutzeravatar
TONI_B
Austronom
Beiträge: 4675
Registriert: 25.07.2012, 18:11
Wohnort: 2232 Deutsch Wagram

Re: nächster Versuch :)

Beitrag von TONI_B »

AAP kenne ich leider nicht. Was man aber deutlich sieht ist dass das Dark und auch das Bias einen Farbgradienten aufweisen: links grünlich, rechts violett/rot. Das ist schon sehr eigenartig. Versuch mal alles ohne Filter bzw. den Filter zu drehen um 90 oder 180Grad.
lG
TONI


TS 12"RC; Skywatcher ED120, Esprit 100, Lacerta ED72, EQ8, EQ5, SA; Sony A77II, Sony A7(mod), Sony Nex5(mod), Sony A7r(mod), SonyA7s(mod), ASI174MM, ASI120MM-S, ASI185MC, ASI071C-cool; ASI 2600MC
Benutzeravatar
TONI_B
Austronom
Beiträge: 4675
Registriert: 25.07.2012, 18:11
Wohnort: 2232 Deutsch Wagram

Re: nächster Versuch :)

Beitrag von TONI_B »

Ich habe mir jetzt deine ersten Bilder nochmal genauer angeschaut und da scheint mir dürfte etwas mit deiner Optik nicht zu stimmen. Denn auch ohne Filter hast du extreme Farbfehler! Ist der Newton richtig kollimiert bzw. stimmt der Abstand vom GPU-Korrektor? Deine Sterne sind viel zu groß.
lG
TONI


TS 12"RC; Skywatcher ED120, Esprit 100, Lacerta ED72, EQ8, EQ5, SA; Sony A77II, Sony A7(mod), Sony Nex5(mod), Sony A7r(mod), SonyA7s(mod), ASI174MM, ASI120MM-S, ASI185MC, ASI071C-cool; ASI 2600MC
Adamantos
Beiträge: 14
Registriert: 14.03.2021, 17:42

Re: nächster Versuch :)

Beitrag von Adamantos »

Hi,

Darks und Flats waren ohne Filter (einfach verschlossen + fotografiert).
Aber kollimiert ist er jetzt (bei den unteren Fotos) jetzt stimmt nur mehr der Abstand nicht.. aber man arbeitet ja daran :)

Jetzt muss ich nur mehr das Offset richtig hinbekommen - vlt. nützt das noch was (hier spinnt Stellarmate scheinbar komplett).

Danke für di e große Mühe !!! finde es super dass man hier als Neuling wirklich Antworten bekommt!
oemafr
Beiträge: 5
Registriert: 26.04.2021, 10:57

Re: nächster Versuch :)

Beitrag von oemafr »

Und wenn ich die Lights stacke mit AAP mit Standardeinstellungen bekomm ich überhaupt nur mehr ein schwarzes BIld :D

Guten Morgen :)
hier gibt es ein guten Video für den ersten Gebrauch von APP (Daniel Nimmervoll)
https://www.youtube.com/watch?v=n2FCABN9IuQ

lg Mani
Newton PDS 200/1000
HEQ5 Pro mit Umbau auf Riemenantrieb
ASI 2600MC Pro
Lacerta GPU Optics Komakorrektor
N.I.N.A, APT, Astroberry
APP, PS,
Antworten